Ubuntu 'Hardy' (8.04 LTS)

From Tučňák Wiki
Revision as of 09:31, 28 August 2008 by F0FLO (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

To compile Tucnak v2.13 on Ubuntu 'Hardy Heron' (8.04 LTS), on an Intel machine, additional libraries are needed:
1) install all available updates from the STANDARD repositories.
2) install the following additional libraries (the document files are optional):

$ sudo apt-get install libglib2.0-dev libsndfile-dev libsdl-dev libpng-dev libasound-dev libftdi-dev libgpmg1-dev libaa1-dev libartsc0-dev libaudio-dev libcaca-dev libcucul-dev libdirectfb-dev libesd0-dev libxext-dev libxt-dev nas libasound2-doc libglib2.0-doc

This worked for me with NO configure or compile warnings. YMMV, but this will be a good start!

--'OGY 00:40, 23 August 2008 (CEST)